DLA-3821-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-3821-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-3821-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-3821-1
Related
  • CVE-2024-3044
Published
2024-05-26T00:00:00Z
Modified
2024-05-26T07:15:17.019552Z
Summary
libreoffice - security update
Details
References

Affected packages

Debian:10 / libreoffice

Package

Name
libreoffice
Purl
pkg:deb/debian/libreoffice?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
1:6.1.5-3+deb10u12

Affected versions

1:6.*

1:6.1.5-3
1:6.1.5-3+deb10u1
1:6.1.5-3+deb10u2~bpo9+1
1:6.1.5-3+deb10u2
1:6.1.5-3+deb10u3
1:6.1.5-3+deb10u4~bpo9+1
1:6.1.5-3+deb10u4
1:6.1.5-3+deb10u5
1:6.1.5-3+deb10u6
1:6.1.5-3+deb10u7
1:6.1.5-3+deb10u8
1:6.1.5-3+deb10u9
1:6.1.5-3+deb10u10
1:6.1.5-3+deb10u11