DLA-3826-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DLA-3826-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-3826-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-3826-1
Related
Published
2024-06-13T00:00:00Z
Modified
2024-06-13T22:15:33.608491Z
Summary
cups - security update
Details
References

Affected packages

Debian:10 / cups

Package

Name
cups
Purl
pkg:deb/debian/cups?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.2.10-6+deb10u10

Affected versions

2.*

2.2.10-6
2.2.10-6+deb10u1
2.2.10-6+deb10u2
2.2.10-6+deb10u3
2.2.10-6+deb10u4
2.2.10-6+deb10u5
2.2.10-6+deb10u6
2.2.10-6+deb10u7
2.2.10-6+deb10u8
2.2.10-6+deb10u9