DLA-389-1

Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-389-1.json
Aliases
  • CVE-2015-7555
Published
2016-01-15T00:00:00Z
Modified
2022-08-05T05:21:21.047245Z
Details

It was discovered that a maliciously crafted GIF can crash the giffix utility which is part of giflib-tools.

We recommend that you upgrade your giflib-tools package to version 4.1.6-9+deb6u1 (Debian squeeze LTS).

References

Affected packages

Debian:6.0 / giflib

giflib

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0
Fixed
4.1.6-9+deb6u1

Affected versions

4.*

4.1.6-9