DLA-431-1

Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-431-1.json
Aliases
Published
2016-02-25T00:00:00Z
Modified
2022-08-05T05:20:49.939053Z
Details

It was discovered that there was a remote denial of service in libfcgi-perl, a helper library for implementing the FastCGI web server protocol for Perl.

For Debian 6 Squeeze, this issue has been fixed in libfcgi-perl version 0.71-1+squeeze1+deb6u1.

References

Affected packages

Debian:6.0 / libfcgi-perl

libfcgi-perl

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0
Fixed
0.71-1+squeeze1+deb6u1

Affected versions

0.*

0.71-1
0.71-1+squeeze1