Source
https://security-tracker.debian.org/tracker/DLA-47-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-47-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-47-1
Related
  • CVE-2014-5461
Published
2014-09-05T00:00:00Z
Modified
2024-01-09T20:33:49.186191Z
Summary
lua5.1 - security update
Details
References

Affected packages

Debian:6.0 / lua5.1

Package

Name
lua5.1
Purl
pkg:deb/debian/lua5.1?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.1.4-5+deb6u1

Affected versions

5.*

5.1.4-5