Source
https://security-tracker.debian.org/tracker/DLA-493-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-493-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-493-1
Related
  • CVE-2015-8312
  • CVE-2016-2860
  • CVE-2016-4536
Published
2016-05-29T00:00:00Z
Modified
2024-01-09T20:33:03.931510Z
Summary
openafs - security update
Details
References

Affected packages

Debian:7 / openafs

Package

Name
openafs
Purl
pkg:deb/debian/openafs?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.6.1-3+deb7u6

Affected versions

1.*

1.6.1-3
1.6.1-3+deb7u1~bpo60+1
1.6.1-3+deb7u1
1.6.1-3+deb7u2~bpo60+1
1.6.1-3+deb7u2
1.6.1-3+deb7u3
1.6.1-3+deb7u4
1.6.1-3+deb7u5