Source
https://security-tracker.debian.org/tracker/DLA-66-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-66-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-66-1
Related
  • CVE-2013-6438
  • CVE-2014-0118
  • CVE-2014-0226
  • CVE-2014-0231
Published
2014-09-29T00:00:00Z
Modified
2024-01-09T20:33:52.871101Z
Summary
apache2 - security update
Details
References

Affected packages

Debian:6.0 / apache2

Package

Name
apache2
Purl
pkg:deb/debian/apache2?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.2.16-6+squeeze13

Affected versions

2.*

2.2.16-6
2.2.16-6+squeeze1~bpo50+1
2.2.16-6+squeeze1
2.2.16-6+squeeze2~bpo50+1
2.2.16-6+squeeze2
2.2.16-6+squeeze3
2.2.16-6+squeeze4~bpo50+1
2.2.16-6+squeeze4
2.2.16-6+squeeze6
2.2.16-6+squeeze7
2.2.16-6+squeeze8
2.2.16-6+squeeze10
2.2.16-6+squeeze11
2.2.16-6+squeeze12