Source
https://security-tracker.debian.org/tracker/DLA-674-1
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-674-1.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-674-1
Related
Published
2016-10-24T00:00:00Z
Modified
2024-01-09T20:33:53.321780Z
Summary
ghostscript - security update
Details
References

Affected packages

Debian:7 / ghostscript

Package

Name
ghostscript
Purl
pkg:deb/debian/ghostscript?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
9.05~dfsg-6.3+deb7u3

Affected versions

9.*

9.05~dfsg-6.3
9.05~dfsg-6.3+deb7u1
9.05~dfsg-6.3+deb7u2