Source
https://security-tracker.debian.org/tracker/DLA-770-2
Import Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-770-2.json
JSON Data
https://api.osv.dev/v1/vulns/DLA-770-2
Published
2017-01-03T00:00:00Z
Modified
2024-01-09T20:33:57.802246Z
Summary
libphp-phpmailer - regression update
Details
References

Affected packages

Debian:7 / libphp-phpmailer

Package

Name
libphp-phpmailer
Purl
pkg:deb/debian/libphp-phpmailer?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.1-1.3

Affected versions

5.*

5.1-1
5.1-1.1
5.1-1.2