DLA-891-1

Source
https://storage.googleapis.com/debian-osv/dla-osv/DLA-891-1.json
Aliases
Published
2017-04-10T00:00:00Z
Modified
2022-08-05T05:21:09.552436Z
Details

It was discovered that there was an integer overflow vulnerability in libnl, a library used for interprocess communication (IPC).

For Debian 7 Wheezy, this issue has been fixed in libnl version 1.1-7+deb7u1.

We recommend that you upgrade your libnl packages.

References

Affected packages

Debian:7 / libnl

libnl

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0
Fixed
1.1-7+deb7u1

Affected versions

1.*

1.1-7