DSA-5415-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DSA-5415-1
Import Source
https://storage.googleapis.com/debian-osv/dsa-osv/DSA-5415-1.json
JSON Data
https://api.osv.dev/v1/vulns/DSA-5415-1
Related
  • CVE-2023-0950
  • CVE-2023-2255
Published
2023-05-28T00:00:00Z
Modified
2024-01-09T20:29:38.723330Z
Summary
libreoffice - security update
Details
References

Affected packages

Debian:11 / libreoffice

Package

Name
libreoffice
Purl
pkg:deb/debian/libreoffice?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
1:7.0.4-4+deb11u7

Affected versions

1:7.*

1:7.0.4-4
1:7.0.4-4+deb11u1~bpo10+1
1:7.0.4-4+deb11u1
1:7.0.4-4+deb11u2
1:7.0.4-4+deb11u3~bpo10+1
1:7.0.4-4+deb11u3
1:7.0.4-4+deb11u4~bpo10+1
1:7.0.4-4+deb11u4
1:7.0.4-4+deb11u5
1:7.0.4-4+deb11u6