DSA-5599-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DSA-5599-1
Import Source
https://storage.googleapis.com/debian-osv/dsa-osv/DSA-5599-1.json
JSON Data
https://api.osv.dev/v1/vulns/DSA-5599-1
Related
Published
2024-01-12T00:00:00Z
Modified
2024-01-12T07:15:31.670139Z
Summary
phpseclib - security update
Details
References

Affected packages

Debian:11 / phpseclib

Package

Name
phpseclib
Purl
pkg:deb/debian/phpseclib?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.0.19-3+deb11u1

Affected versions

1.*

1.0.19-3

Debian:12 / phpseclib

Package

Name
phpseclib
Purl
pkg:deb/debian/phpseclib?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.0.20-1+deb12u1

Affected versions

1.*

1.0.20-1