DSA-5610-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DSA-5610-1
Import Source
https://storage.googleapis.com/debian-osv/dsa-osv/DSA-5610-1.json
JSON Data
https://api.osv.dev/v1/vulns/DSA-5610-1
Related
Published
2024-01-29T00:00:00Z
Modified
2024-01-29T22:15:37.191480Z
Summary
redis - security update
Details
References

Affected packages

Debian:12 / redis

Package

Name
redis
Purl
pkg:deb/debian/redis?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5:7.0.15-1~deb12u1

Affected versions

5:7.*

5:7.0.11-1
5:7.0.11-1+deb12u1
5:7.0.12-1
5:7.0.12-2
5:7.0.13-1
5:7.0.13-2
5:7.0.14-1
5:7.0.14-2