DSA-5623-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DSA-5623-1
Import Source
https://storage.googleapis.com/debian-osv/dsa-osv/DSA-5623-1.json
JSON Data
https://api.osv.dev/v1/vulns/DSA-5623-1
Related
Published
2024-02-14T00:00:00Z
Modified
2024-02-14T20:15:50.132953Z
Summary
postgresql-15 - security update
Details
References

Affected packages

Debian:12 / postgresql-15

Package

Name
postgresql-15
Purl
pkg:deb/debian/postgresql-15?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
15.6-0+deb12u1

Affected versions

15.*

15.3-0+deb12u1
15.3-1
15.4-0+deb12u1
15.4-1
15.4-2
15.4-3
15.5-0+deb12u1