DSA-5669-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DSA-5669-1
Import Source
https://storage.googleapis.com/debian-osv/dsa-osv/DSA-5669-1.json
JSON Data
https://api.osv.dev/v1/vulns/DSA-5669-1
Related
Published
2024-04-22T00:00:00Z
Modified
2024-04-22T08:18:58.619971Z
Summary
guix - security update
Details
References

Affected packages

Debian:11 / guix

Package

Name
guix
Purl
pkg:deb/debian/guix?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.2.0-4+deb11u2

Affected versions

1.*

1.2.0-4
1.2.0-4+deb11u1

Debian:12 / guix

Package

Name
guix
Purl
pkg:deb/debian/guix?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.4.0-3+deb12u1

Affected versions

1.*

1.4.0-3