DSA-5728-1

See a problem?
Source
https://security-tracker.debian.org/tracker/DSA-5728-1
Import Source
https://storage.googleapis.com/debian-osv/dsa-osv/DSA-5728-1.json
JSON Data
https://api.osv.dev/v1/vulns/DSA-5728-1
Related
Published
2024-07-10T00:00:00Z
Modified
2024-07-10T21:04:49.441052Z
Summary
exim4 - security update
Details
References

Affected packages

Debian:11 / exim4

Package

Name
exim4
Purl
pkg:deb/debian/exim4?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.94.2-7+deb11u3

Affected versions

4.*

4.94.2-7
4.94.2-7+deb11u1
4.94.2-7+deb11u2

Debian:12 / exim4

Package

Name
exim4
Purl
pkg:deb/debian/exim4?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.96-15+deb12u5

Affected versions

4.*

4.96-15
4.96-15+deb12u1
4.96-15+deb12u2
4.96-15+deb12u3
4.96-15+deb12u4