Source
https://security-tracker.debian.org/tracker/DSA-694-1
Import Source
https://storage.googleapis.com/debian-osv/dsa-osv/DSA-694-1.json
JSON Data
https://api.osv.dev/v1/vulns/DSA-694-1
Related
  • CVE-2005-0638
  • CVE-2005-0639
Published
2005-03-21T00:00:00Z
Modified
2024-01-09T20:32:49.791923Z
Summary
xloadimage - missing input sanitising, integer overflow
Details
References

Affected packages

Debian:3.0 / xloadimage

Package

Name
xloadimage
Purl
pkg:deb/debian/xloadimage?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
4.1-10woody1

Affected versions

4.*

4.1-10