Source
https://security-tracker.debian.org/tracker/DSA-695-1
Import Source
https://storage.googleapis.com/debian-osv/dsa-osv/DSA-695-1.json
JSON Data
https://api.osv.dev/v1/vulns/DSA-695-1
Related
  • CVE-2001-0775
  • CVE-2005-0638
  • CVE-2005-0639
Published
2005-03-21T00:00:00Z
Modified
2024-01-09T20:32:50.860647Z
Summary
xli - buffer overflow, input sanitising, integer overflow
Details
References

Affected packages

Debian:3.0 / xli

Package

Name
xli
Purl
pkg:deb/debian/xli?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.17.0-11woody1

Affected versions

1.*

1.17.0-11