Source
https://security-tracker.debian.org/tracker/DSA-708-1
Import Source
https://storage.googleapis.com/debian-osv/dsa-osv/DSA-708-1.json
JSON Data
https://api.osv.dev/v1/vulns/DSA-708-1
Related
  • CVE-2005-0525
Published
2005-04-15T00:00:00Z
Modified
2024-01-09T20:32:49.967532Z
Summary
php3 - missing input sanitising
Details
References

Affected packages

Debian:3.0 / php3

Package

Name
php3
Purl
pkg:deb/debian/php3?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3:3.0.18-23.1woody3

Affected versions

3:3.*

3:3.0.18-23.1woody1
3:3.0.18-23.1woody2