Source
https://security-tracker.debian.org/tracker/DSA-720-1
Import Source
https://storage.googleapis.com/debian-osv/dsa-osv/DSA-720-1.json
JSON Data
https://api.osv.dev/v1/vulns/DSA-720-1
Related
  • CVE-2005-0157
Published
2005-05-03T00:00:00Z
Modified
2024-01-09T20:32:51.973855Z
Summary
smartlist - wrong input processing
Details
References

Affected packages

Debian:3.0 / smartlist

Package

Name
smartlist
Purl
pkg:deb/debian/smartlist?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.15-5.woody.1

Affected versions

3.*

3.15-5