Source
https://security-tracker.debian.org/tracker/DSA-751-1
Import Source
https://storage.googleapis.com/debian-osv/dsa-osv/DSA-751-1.json
JSON Data
https://api.osv.dev/v1/vulns/DSA-751-1
Related
  • CVE-2005-1519
Published
2005-07-11T00:00:00Z
Modified
2024-01-09T20:34:06.280666Z
Summary
squid - IP spoofing
Details
References

Affected packages

Debian:3.0 / squid

Package

Name
squid
Purl
pkg:deb/debian/squid?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.4.6-2woody9

Affected versions

2.*

2.4.6-2woody4
2.4.6-2woody7
2.4.6-2woody8