Source
https://security-tracker.debian.org/tracker/DSA-787-1
Import Source
https://storage.googleapis.com/debian-osv/dsa-osv/DSA-787-1.json
JSON Data
https://api.osv.dev/v1/vulns/DSA-787-1
Related
Published
2005-08-26T00:00:00Z
Modified
2024-01-09T20:34:07.624700Z
Summary
backup-manager - insecure permissions and tempfile
Details
References

Affected packages

Debian:3.1 / backup-manager

Package

Name
backup-manager
Purl
pkg:deb/debian/backup-manager?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.5.7-1sarge1

Affected versions

0.*

0.5.7-1