Source
https://security-tracker.debian.org/tracker/DSA-937-1
Import Source
https://storage.googleapis.com/debian-osv/dsa-osv/DSA-937-1.json
JSON Data
https://api.osv.dev/v1/vulns/DSA-937-1
Related
Published
2006-01-12T00:00:00Z
Modified
2024-01-09T20:33:23.858716Z
Summary
tetex-bin - buffer overflows
Details
References

Affected packages

Debian:3.1 / tetex-bin

Package

Name
tetex-bin
Purl
pkg:deb/debian/tetex-bin?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.0.2-30sarge4

Affected versions

2.*

2.0.2-30
2.0.2-30sarge1
2.0.2-30sarge2
2.0.2-30sarge3

Debian:3.0 / tetex-bin

Package

Name
tetex-bin
Purl
pkg:deb/debian/tetex-bin?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.0.7+20011202-7.7

Affected versions

1.*

1.0.7+20011202-7.3
1.0.7+20011202-7.4
1.0.7+20011202-7.5
1.0.7+20011202-7.6