Source
https://security-tracker.debian.org/tracker/DSA-996-1
Import Source
https://storage.googleapis.com/debian-osv/dsa-osv/DSA-996-1.json
JSON Data
https://api.osv.dev/v1/vulns/DSA-996-1
Related
  • CVE-2006-0898
Published
2006-03-13T00:00:00Z
Modified
2024-01-09T20:34:18.057604Z
Summary
libcrypt-cbc-perl - programming error
Details
References

Affected packages

Debian:3.1 / libcrypt-cbc-perl

Package

Name
libcrypt-cbc-perl
Purl
pkg:deb/debian/libcrypt-cbc-perl?arch=source

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.12-1sarge1

Affected versions

2.*

2.12-1