GHSA-25q6-m425-9fqr

Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/07/GHSA-25q6-m425-9fqr/GHSA-25q6-m425-9fqr.json
Aliases
  • CVE-2022-34140
Published
2022-07-29T00:00:47Z
Modified
2022-09-22T04:02:09.439817Z
Details

A stored cross-site scripting (XSS) vulnerability in /index.php?r=site%2Fsignup of Feehi CMS v2.1.1 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the username field.

References

Affected packages

Packagist / feehi/cms

feehi/cms

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0
Last affected
2.1.1

Affected versions

0.*

0.0.1
0.0.2
0.0.3
0.0.4
0.0.5
0.0.6
0.0.7
0.0.8
0.0.9
0.1.0
0.1.1
0.1.2
0.1.3

1.*

1.0.0-alpha3
1.0.0alpha1
1.0.0alpha2
1.0.0beta1
1.0.0beta2
1.0.0beta3
1.0.0rc1
1.0.0rc2

2.*

2.0.0
2.0.1
2.0.2
2.0.3
2.0.4
2.0.4.1
2.0.5
2.0.5.1
2.0.6
2.0.7
2.0.7.1
2.0.8
2.0.8.1
2.1.0
2.1.0-beta
2.1.0-beta2
2.1.0.1
2.1.0.2
2.1.1