GHSA-2c3p-9j5f-33g3

Suggest an improvement
Source
https://github.com/advisories/GHSA-2c3p-9j5f-33g3
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-2c3p-9j5f-33g3/GHSA-2c3p-9j5f-33g3.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-2c3p-9j5f-33g3
Aliases
Published
2022-05-13T01:47:05Z
Modified
2023-11-08T03:59:26.827161Z
Severity
  • 5.3 (Medium) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N CVSS Calculator
Summary
Apache OpenMeetings responds to insecure HTTP methods
Details

Apache OpenMeetings 1.0.0 responds to the following insecure HTTP methods: PUT, DELETE, HEAD, and PATCH.

References

Affected packages

Maven / org.apache.openmeetings:openmeetings-parent

Package

Name
org.apache.openmeetings:openmeetings-parent
View open source insights on deps.dev
Purl
pkg:maven/org.apache.openmeetings/openmeetings-parent

Affected ranges

Type
ECOSYSTEM
Events
Introduced
1.0.0
Fixed
3.3.0

Affected versions

3.*

3.1.2
3.1.3
3.1.4
3.1.5
3.2.0
3.2.1