GHSA-2q2r-xgj5-h3hm

Suggest an improvement
Source
https://github.com/advisories/GHSA-2q2r-xgj5-h3hm
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-2q2r-xgj5-h3hm/GHSA-2q2r-xgj5-h3hm.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-2q2r-xgj5-h3hm
Aliases
  • CVE-2009-3821
Published
2022-05-02T03:48:54Z
Modified
2024-02-08T22:28:13.482792Z
Summary
Apache Solr Search for TYPO3 vulnerable to Cross-site Scripting
Details

Cross-site scripting (XSS) vulnerability in the Apache Solr Search (solr) extension 1.0.0 for TYPO3 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

References

Affected packages

Packagist / apache-solr-for-typo3/solr

Package

Name
apache-solr-for-typo3/solr
Purl
pkg:composer/apache-solr-for-typo3/solr

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.0.1

Database specific

{
    "last_known_affected_version_range": "<= 1.0.0"
}