GHSA-3rfr-mpfj-2jwq

Source
https://github.com/advisories/GHSA-3rfr-mpfj-2jwq
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2024/02/GHSA-3rfr-mpfj-2jwq/GHSA-3rfr-mpfj-2jwq.json
Aliases
Published
2024-02-07T18:25:36Z
Modified
2024-02-16T08:09:04.319367Z
Details

Impact

You can create, delete etc. tags without having the permission to do so. This vulnerability allows an attacker to perform broken access control and add tags to admin panel and add dumy data. One can do this as intruder and add text parameters with random numbers and this will effect integrity and availability.

Patches

Available in version 1.3.3.

Workarounds

Apply this pull request manually: https://github.com/pimcore/admin-ui-classic-bundle/pull/412

### References -

References

Affected packages

Packagist / pimcore/admin-ui-classic-bundle

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
1.3.3

Affected versions

v1.*

v1.0.0-BETA1
v1.0.0-RC1
v1.0.0-RC2
v1.0.0
v1.0.1
v1.0.2
v1.0.3
v1.0.4
v1.0.5
v1.0.6
v1.1.0-RC1
v1.1.0
v1.1.1
v1.1.2
v1.1.3
v1.1.4
v1.2
v1.2.0-RC1
v1.2.1
v1.2.2
v1.2.3
v1.3.0-RC1
v1.3.0
v1.3.1
v1.3.2