GHSA-4m2g-668v-jwjx

Suggest an improvement
Source
https://github.com/advisories/GHSA-4m2g-668v-jwjx
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/08/GHSA-4m2g-668v-jwjx/GHSA-4m2g-668v-jwjx.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-4m2g-668v-jwjx
Aliases
Published
2022-08-19T00:00:20Z
Modified
2024-02-22T05:31:23.327916Z
Severity
  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
Cross site scripting in getkirby/starterkit
Details

A stored cross-site scripting (XSS) vulnerability in Kirby's Starterkit v3.7.0.2 allows attackers to execute arbitrary web scripts or HTML via a crafted payload injected into the Tags field.

References

Affected packages

Packagist / getkirby/starterkit

Package

Name
getkirby/starterkit
Purl
pkg:composer/getkirby/starterkit

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Last affected
3.7.0.2

Affected versions

3.*

3.0.0
3.0.1
3.0.2
3.0.3
3.1.0
3.1.1
3.1.2
3.1.3
3.1.4
3.2.0
3.2.1
3.2.2
3.2.3
3.2.4
3.2.5
3.3.0
3.3.1
3.3.2
3.3.3
3.3.4
3.3.5
3.3.6
3.4.0
3.4.1
3.4.2
3.4.3
3.4.4
3.4.5
3.5.0
3.5.1
3.5.2
3.5.3
3.5.3.1
3.5.4
3.5.5
3.5.6
3.5.7
3.5.7.1
3.5.8
3.6.0
3.6.1
3.6.1.1
3.6.2
3.6.3
3.6.3.1
3.6.4
3.6.5
3.6.6
3.7.0
3.7.0.1
3.7.0.2