GHSA-4m44-5j2g-xf64

Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-4m44-5j2g-xf64/GHSA-4m44-5j2g-xf64.json
Aliases
  • CVE-2020-27193
Published
2022-05-24T17:34:01Z
Modified
2022-06-23T18:05:11Z
Details

A cross-site scripting (XSS) vulnerability in the Color Dialog plugin for CKEditor 4.15.0 allows remote attackers to run arbitrary web script after persuading a user to copy and paste crafted HTML code into one of editor inputs.

References

Affected packages

npm / CKEditor4

CKEditor4

Affected ranges

Type
SEMVER
Events
Introduced
0
Fixed
4.15.1

Affected versions

Database specific

{
    "last_known_affected_version_range": "<= 4.15.0"
}