GHSA-4v5m-vwvp-p7w8

Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/09/GHSA-4v5m-vwvp-p7w8/GHSA-4v5m-vwvp-p7w8.json
Aliases
  • CVE-2022-38916
Published
2022-09-21T00:00:39Z
Modified
2022-09-22T23:01:20.933303Z
Details

A file upload vulnerability exists in the storage feature of pagekit 1.0.18, which allows an attacker to upload malicious files

References

Affected packages

Packagist / pagekit/pagekit

pagekit/pagekit

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0
Last affected
1.0.18

Affected versions

0.*

0.10.0
0.10.1
0.10.2
0.10.3
0.10.4
0.11.0
0.11.1
0.11.2
0.11.3
0.8.8
0.9.0
0.9.1
0.9.2
0.9.3
0.9.4
0.9.5

1.*

1.0.0
1.0.1
1.0.10
1.0.11
1.0.12
1.0.13
1.0.14
1.0.15
1.0.16
1.0.17
1.0.18
1.0.2
1.0.3
1.0.4
1.0.5
1.0.6
1.0.7
1.0.8
1.0.9