GHSA-589w-hccm-265x

Suggest an improvement
Source
https://github.com/advisories/GHSA-589w-hccm-265x
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2020/10/GHSA-589w-hccm-265x/GHSA-589w-hccm-265x.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-589w-hccm-265x
Aliases
Published
2020-10-19T20:17:47Z
Modified
2023-11-08T04:02:35.955626Z
Severity
  • 8.0 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:H/PR:N/UI:R/S:C/C:H/I:H/A:N CVSS Calculator
Summary
Inline attribute values were not processed.
Details

Impact

Inline attributes have not been processed escape. If the data that came from users was not processed, then an XSS vulnerability is possible

Patches

Fixed in 9.4.4

References

Affected packages

Packagist / orchid/platform

Package

Name
orchid/platform
Purl
pkg:composer/orchid/platform

Affected ranges

Type
ECOSYSTEM
Events
Introduced
9.0.0
Fixed
9.4.4

Affected versions

9.*

9.0.0
9.0.1
9.0.2
9.0.3
9.1.0
9.1.1
9.2.0
9.3.0
9.4.0
9.4.1
9.4.2
9.4.3