Affected packages

RubyGems / jmespath

Package

Name
jmespath
Purl
pkg:gem/jmespath

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.6.1

Affected versions

0.*

0.2.0
0.9.0

1.*

1.0.0
1.0.1
1.0.2
1.1.0
1.1.1
1.1.2
1.1.3
1.2
1.2.1
1.2.2
1.2.3
1.2.4
1.3.0
1.3.1
1.4.0
1.5.0
1.6.0