GHSA-5mfx-4wcx-rv27

Suggest an improvement
Source
https://github.com/advisories/GHSA-5mfx-4wcx-rv27
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2023/10/GHSA-5mfx-4wcx-rv27/GHSA-5mfx-4wcx-rv27.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-5mfx-4wcx-rv27
Aliases
  • CVE-2023-36414
Published
2023-10-10T18:31:33Z
Modified
2024-06-03T18:50:02.569817Z
Severity
  • CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Summary
Azure Identity SDK Remote Code Execution Vulnerability
Details

Azure Identity SDK is vulnerable to remote code execution.

References

Affected packages

NuGet / Azure.Identity

Package

Name
Azure.Identity
Purl
pkg:nuget/Azure.Identity

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0The exact introduced commit is unknown
Fixed
1.10.2

Affected versions

1.*

1.0.0
1.1.0
1.1.1
1.2.0
1.2.1
1.2.2
1.2.3
1.3.0
1.4.0
1.4.1
1.5.0
1.6.0
1.6.1
1.7.0
1.8.0
1.8.1
1.8.2
1.9.0
1.10.0
1.10.1