GHSA-5mqq-7g25-r4wx

Suggest an improvement
Source
https://github.com/advisories/GHSA-5mqq-7g25-r4wx
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/09/GHSA-5mqq-7g25-r4wx/GHSA-5mqq-7g25-r4wx.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-5mqq-7g25-r4wx
Aliases
Published
2022-09-30T00:00:43Z
Modified
2023-11-08T04:10:23.833910Z
Severity
  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
FeehiCMS vulnerable to Cross-Site scripting via crafted payload
Details

FeehiCMS versions 2.0.1.1 and prior contain a cross-site scripting (XSS) vulnerability via a crafted payload injected into the Comment box under the Single Page module. There are no patches and no known workarounds for this issue.

References

Affected packages

Packagist / feehi/feehicms

Package

Name
feehi/feehicms
Purl
pkg:composer/feehi/feehicms

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Last affected
2.0.1.1

Affected versions

0.*

0.0.1
0.0.2
0.0.3
0.0.4
0.0.5
0.0.6
0.0.7
0.0.8
0.0.9
0.1.0
0.1.1
0.1.2
0.1.3

1.*

1.0.0alpha1
1.0.0alpha2
1.0.0-alpha3
1.0.0beta1
1.0.0beta2
1.0.0beta3
1.0.0rc1
1.0.0rc2

2.*

2.0.0
2.0.1
2.0.1.1