GHSA-5pg2-qg87-vmj7

Suggest an improvement
Source
https://github.com/advisories/GHSA-5pg2-qg87-vmj7
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/07/GHSA-5pg2-qg87-vmj7/GHSA-5pg2-qg87-vmj7.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-5pg2-qg87-vmj7
Aliases
Published
2022-07-02T00:00:29Z
Modified
2023-11-08T04:08:13.525595Z
Severity
  • 5.4 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
Cross-site Scripting in microweber
Details

Cross-site Scripting (XSS) - Stored in GitHub repository microweber/microweber prior to 1.2.19.

References

Affected packages

Packagist / microweber/microweber

Package

Name
microweber/microweber
Purl
pkg:composer/microweber/microweber

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
1.2.19

Affected versions

0.*

0.9.346
0.93
0.931
0.934
0.951

1.*

1.0.3
1.0.4
1.0.5
1.0.6
1.0.7
1.1

v1.*

v1.2.3
v1.2.4
v1.2.5
v1.2.6
v1.2.7
v1.2.8
v1.2.9
v1.2.10
v1.2.11
v1.2.12
v1.2.13
v1.2.14
v1.2.15
v1.2.16
v1.2.17
v1.2.18