GHSA-5r9j-698h-2h5m

Suggest an improvement
Source
https://github.com/advisories/GHSA-5r9j-698h-2h5m
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-5r9j-698h-2h5m/GHSA-5r9j-698h-2h5m.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-5r9j-698h-2h5m
Aliases
Published
2022-05-17T02:27:47Z
Modified
2024-04-23T23:42:48.848913Z
Severity
  • 5.4 (Medium) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
Bolt stored Cross-site Scripting (XSS)
Details

Bolt CMS 3.2.14 allows stored XSS via text input, as demonstrated by the Title field of a New Entry.

References

Affected packages

Packagist / bolt/bolt

Package

Name
bolt/bolt
Purl
pkg:composer/bolt/bolt

Affected ranges

Affected versions

3.*

3.2.14