GHSA-5rp4-749p-vx26

Affected packages

PyPI / apache-airflow

apache-airflow

Affected ranges

Type
ECOSYSTEM
Events
Introduced
2.3.0
Fixed
2.4.0b1

Affected versions

2.*

2.3.0
2.3.1
2.3.1rc1
2.3.2
2.3.2rc1
2.3.2rc2
2.3.3
2.3.3rc1
2.3.3rc2
2.3.3rc3
2.3.4
2.3.4rc1