GHSA-5whq-j5qg-wjvp

Suggest an improvement
Source
https://github.com/advisories/GHSA-5whq-j5qg-wjvp
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2019/11/GHSA-5whq-j5qg-wjvp/GHSA-5whq-j5qg-wjvp.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-5whq-j5qg-wjvp
Aliases
Published
2019-11-18T17:16:06Z
Modified
2024-02-16T08:25:02.679584Z
Severity
  • 6.1 (Medium) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
Stored Cross-Site Scripting vulnerability in admin component of DotNetNuke
Details

Cross-site scripting (XSS) is possible in DNN (formerly DotNetNuke) before 9.4.0 by remote authenticated users via the Display Name field in the admin notification function.

References

Affected packages

NuGet / DotNetNuke.Core

Package

Name
DotNetNuke.Core
View open source insights on deps.dev
Purl
pkg:nuget/DotNetNuke.Core

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
9.4.0

Affected versions

6.*

6.0.0

7.*

7.0.0
7.0.6.121
7.1.0
7.1.2
7.2.0.613
7.3.0.499
7.3.1.20
7.4.0.353
7.4.1.280
7.4.2.216

8.*

8.0.0.809
8.0.1.239
8.0.2.4
8.0.3.5
8.0.4.226

9.*

9.0.0.1002
9.0.1.142
9.1.0.367
9.1.1.129
9.2.0.366
9.2.1.533
9.3.0
9.3.1
9.3.2