GHSA-6fgp-29mf-chhc

Suggest an improvement
Source
https://github.com/advisories/GHSA-6fgp-29mf-chhc
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-6fgp-29mf-chhc/GHSA-6fgp-29mf-chhc.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-6fgp-29mf-chhc
Aliases
Published
2022-05-13T01:26:14Z
Modified
2024-04-29T16:26:50.450208Z
Severity
  • 8.8 (High) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H CVSS Calculator
Summary
Kallithea cross-site request forgery (CSRF) vulnerability
Details

Cross-site request forgery (CSRF) vulnerability in Kallithea before 0.2.

References

Affected packages

PyPI / kallithea

Package

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
0.2

Affected versions

0.*

0.0
0.1