GHSA-756m-3qf2-hp58

Suggest an improvement
Source
https://github.com/advisories/GHSA-756m-3qf2-hp58
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-756m-3qf2-hp58/GHSA-756m-3qf2-hp58.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-756m-3qf2-hp58
Aliases
  • CVE-2014-0084
Published
2022-05-17T19:57:04Z
Modified
2023-11-08T03:57:30.960133Z
Severity
  • 5.5 (Medium) CVSS_V3 - CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H CVSS Calculator
Summary
openshift-origin-node Improper Input Validation vulnerability
Details

Ruby gem openshift-origin-node before 2014-02-14 does not contain a cronjob timeout which could result in a denial of service in cron.daily and cron.weekly.

References

Affected packages

RubyGems / openshift-origin-node

Package

Name
openshift-origin-node
Purl
pkg:gem/openshift-origin-node

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Last affected
1.3.3

Affected versions

1.*

1.3.1
1.3.2
1.3.3