Affected packages

Packagist / ua-parser/uap-php

Package

Name
ua-parser/uap-php
Purl
pkg:composer/ua-parser/uap-php

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
3.8.0

Affected versions

v3.*

v3.4.0
v3.4.1
v3.4.2
v3.4.3
v3.4.4
v3.4.5
v3.4.6
v3.4.7
v3.5.0
v3.6.0
v3.7.0