GHSA-7c3v-2jjv-hq3c

Suggest an improvement
Source
https://github.com/advisories/GHSA-7c3v-2jjv-hq3c
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-7c3v-2jjv-hq3c/GHSA-7c3v-2jjv-hq3c.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-7c3v-2jjv-hq3c
Aliases
Published
2022-05-18T00:00:42Z
Modified
2023-11-08T04:09:21.800191Z
Severity
  • 8.8 (High) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H CVSS Calculator
Summary
Cross-Site Request Forgery in Jenkins Autocomplete Parameter Plugin
Details

A cross-site request forgery (CSRF) vulnerability in Jenkins Autocomplete Parameter Plugin 1.1 and earlier allows attackers to execute arbitrary code without sandbox protection if the victim is an administrator.

References

Affected packages

Maven / org.jenkins-ci.plugins:autocomplete-parameter

Package

Name
org.jenkins-ci.plugins:autocomplete-parameter
View open source insights on deps.dev
Purl
pkg:maven/org.jenkins-ci.plugins/autocomplete-parameter

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Last affected
1.1

Affected versions

1.*

1.0
1.1