GHSA-7g53-jj25-jhgr

Suggest an improvement
Source
https://github.com/advisories/GHSA-7g53-jj25-jhgr
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2023/03/GHSA-7g53-jj25-jhgr/GHSA-7g53-jj25-jhgr.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-7g53-jj25-jhgr
Aliases
Published
2023-03-06T21:30:18Z
Modified
2023-11-08T04:11:48.085802Z
Severity
  • 9.8 (Critical) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS Calculator
Summary
Remote code execution in Funadmin
Details

Funadmin v3.2.0 was discovered to contain a remote code execution (RCE) vulnerability via the component \controller\Addon.php.

References

Affected packages

Packagist / funadmin/funadmin

Package

Name
funadmin/funadmin
Purl
pkg:composer/funadmin/funadmin

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Last affected
3.2.0

Affected versions

v1.*

v1.1
v1.02
v1.5.0

v2.*

v2.1.0
v2.2
v2.2.6
v2.2.9
v2.2.10
v2.2.11
v2.2.12
v2.2.13
v2.2.14
v2.3
v2.3.1
v2.4.0
v2.4.1
v2.4.2
v2.5.0
v2.5.1
v2.5.2
v2.6.0
v2.6.1
v2.6.2
v2.6.3
v2.6.4
v2.6.5

v3.*

v3.0
v3.0.1
v3.1.0
v3.1.1
v3.2.0