GHSA-7m7g-jq4m-98w5

Suggest an improvement
Source
https://github.com/advisories/GHSA-7m7g-jq4m-98w5
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-7m7g-jq4m-98w5/GHSA-7m7g-jq4m-98w5.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-7m7g-jq4m-98w5
Aliases
  • CVE-2013-6288
Published
2022-05-17T04:58:35Z
Modified
2023-11-08T03:57:25.692220Z
Severity
  • 9.8 (Critical) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS Calculator
Summary
Apache Solr for TYPO3 (solr) extension is vulnerable to Insecure Unserialize
Details

Unspecified vulnerability in the Apache Solr for TYPO3 (solr) extension before 2.8.3 for TYPO3 has unknown impact and remote attack vectors, related to "Insecure Unserialize."

References

Affected packages

Packagist / apache-solr-for-typo3/solr

Package

Name
apache-solr-for-typo3/solr
Purl
pkg:composer/apache-solr-for-typo3/solr

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.8.3