GHSA-7wj2-48c4-2684

Suggest an improvement
Source
https://github.com/advisories/GHSA-7wj2-48c4-2684
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/04/GHSA-7wj2-48c4-2684/GHSA-7wj2-48c4-2684.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-7wj2-48c4-2684
Aliases
  • CVE-2003-0866
Published
2022-04-29T01:27:08Z
Modified
2023-11-08T03:56:45.369284Z
Summary
Apache Tomcat Denial of Service vulnerability in the Catalina package
Details

The Catalina org.apache.catalina.connector.http package in Tomcat 4.0.x up to 4.0.6 allows remote attackers to cause a denial of service via several requests that do not follow the HTTP protocol, which causes Tomcat to reject later requests.

References

Affected packages

Maven / org.apache.tomcat:tomcat

Package

Name
org.apache.tomcat:tomcat
Purl
pkg:maven/org.apache.tomcat/tomcat

Affected ranges

Type
ECOSYSTEM
Events
Introduced
4.0
Fixed
4.1.0