GHSA-825g-f3g2-6vxf

Suggest an improvement
Source
https://github.com/advisories/GHSA-825g-f3g2-6vxf
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-825g-f3g2-6vxf/GHSA-825g-f3g2-6vxf.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-825g-f3g2-6vxf
Aliases
  • CVE-2017-1000495
Published
2022-05-14T03:49:57Z
Modified
2024-04-23T17:43:52.986493Z
Severity
  • 5.4 (Medium) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
QuickApps CMS Cross-site Scripting
Details

QuickApps CMS version 2.0.0 is vulnerable to Stored Cross-site Scripting in the user's real name field resulting in denial of service and performing unauthorised actions with an administrator user's account

References

Affected packages

Packagist / quickapps/cms

Package

Name
quickapps/cms
Purl
pkg:composer/quickapps/cms

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
2.0.0

Affected versions

2.*

2.0.0-beta1
2.0.0-beta2

Database specific

{
    "last_known_affected_version_range": "<= 2.0.0-beta1"
}