GHSA-8gg8-wr4j-v2wr

Source
https://github.com/advisories/GHSA-8gg8-wr4j-v2wr
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2023/03/GHSA-8gg8-wr4j-v2wr/GHSA-8gg8-wr4j-v2wr.json
Aliases
Published
2023-03-22T21:30:16Z
Modified
2023-11-08T04:10:49.527425Z
Summary
Gophish vulnerable to Denial of Service via crafted payload involving autofocus
Details

Gophish through 0.12.1 allows attackers to cause a Denial of Service (DoS) via a crafted payload involving autofocus.

References

Affected packages

Go / github.com/gophish/gophish

Affected ranges

Type
SEMVER
Events
Introduced
0The exact introduced commit is unknown
Last affected
0.12.1