GHSA-8wq7-hhjj-fpqv

Suggest an improvement
Source
https://github.com/advisories/GHSA-8wq7-hhjj-fpqv
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/01/GHSA-8wq7-hhjj-fpqv/GHSA-8wq7-hhjj-fpqv.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-8wq7-hhjj-fpqv
Aliases
  • CVE-2022-22930
Published
2022-01-22T00:00:50Z
Modified
2024-02-16T08:07:22.582366Z
Severity
  • 9.8 (Critical) CVSS_V3 - CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H CVSS Calculator
Summary
RCE in Mingsoft MCMS
Details

A remote code execution (RCE) vulnerability in the Template Management function of MCMS allows attackers to execute arbitrary code via a crafted payload.

References

Affected packages

Maven / net.mingsoft:ms-mcms

Package

Name
net.mingsoft:ms-mcms
View open source insights on deps.dev
Purl
pkg:maven/net.mingsoft/ms-mcms

Affected ranges

Type
ECOSYSTEM
Events
Introduced
0Unknown introduced version / All previous versions are affected
Fixed
5.2.9

Affected versions

4.*

4.6.3-SNAPSHOTS
4.6.5
4.7.1
4.7.2

5.*

5.0.0
5.0.1
5.1
5.2
5.2.0
5.2.0.RELEASE
5.2.1
5.2.2
5.2.3
5.2.4
5.2.5
5.2.6
5.2.7
5.2.8