GHSA-99rh-vxmc-7wgf

Suggest an improvement
Source
https://github.com/advisories/GHSA-99rh-vxmc-7wgf
Import Source
https://github.com/github/advisory-database/blob/main/advisories/github-reviewed/2022/05/GHSA-99rh-vxmc-7wgf/GHSA-99rh-vxmc-7wgf.json
JSON Data
https://api.osv.dev/v1/vulns/GHSA-99rh-vxmc-7wgf
Aliases
Published
2022-05-24T16:45:54Z
Modified
2024-04-25T20:42:21.833215Z
Severity
  • 6.1 (Medium) CVSS_V3 - CVSS:3.0/AV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N CVSS Calculator
Summary
ezplatform-admin-ui Cross-site Scripting (XSS) vulnerability
Details

An XSS issue was discovered in the Admin UI in eZ Platform 2.x. This affects ezplatform-admin-ui 1.3.x before 1.3.5 and 1.4.x before 1.4.4, and ezplatform-page-builder 1.1.x before 1.1.5 and 1.2.x before 1.2.4.

References

Affected packages

Packagist / ezsystems/ezplatform-admin-ui

Package

Name
ezsystems/ezplatform-admin-ui
Purl
pkg:composer/ezsystems/ezplatform-admin-ui

Affected ranges

Type
ECOSYSTEM
Events
Introduced
1.3
Fixed
1.3.5

Affected versions

v1.*

v1.3.0-beta1
v1.3.0-rc1
v1.3.0-rc2
v1.3.0
v1.3.1
v1.3.2
v1.3.3
v1.3.4
v1.3.5-rc1

Packagist / ezsystems/ezplatform-admin-ui

Package

Name
ezsystems/ezplatform-admin-ui
Purl
pkg:composer/ezsystems/ezplatform-admin-ui

Affected ranges

Type
ECOSYSTEM
Events
Introduced
1.4
Fixed
1.4.4

Affected versions

v1.*

v1.4.0-beta1
v1.4.0-rc1
v1.4.0
v1.4.1
v1.4.2
v1.4.3-rc1
v1.4.3